Server Provider Major Outage

Incident Report for yeos

Resolved

We will continue to monitor the situation and stay in contact with our service provider.
Posted Jul 15, 2026 - 16:35 UTC

Update

We are back operational.
Posted Jul 15, 2026 - 16:34 UTC

Update

Infomaniak is up again. We are still having issues with the document processing at the moment.
Posted Jul 15, 2026 - 16:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2026 - 13:36 UTC
This incident affected: API, App UI, Response Generation, Document Processing, E-Mail notification, and Authentification.